Subject: mailq

From: "Vince Puzzella" <[email-masked]>
Date: Wed, 18 Sep 2002 10:48:16 -0400

Can someone please explain what the "stored 4294967295" field means in
the following mailq output?

Output after running mailq -vsSQ

1 entry in router queue: processing
0 messages in transport queue: idle
smtp/*/0
	Threads:    0 Msgs:     0 Procs:   1 Idle:   1 Plim:  20 Flim:
150
Tlim: 1
Kids: 1  Idle:  1  Msgs:  -1  Thrds:   0  Rcpnts:    0  Uptime: 3d22h
Msgs in 27129 out 27128 stored 4294967295 Rcpnts in 27858 out 27858
stored 0

TIA
Vince.
-
To unsubscribe from this list: send the line "unsubscribe zmailer" in
the body of a message to [email-masked]

---

From: Matti Aarnio <[email-masked]>
Date: Thu, 19 Sep 2002 02:52:19 +0300

> the following mailq output?

  It means a wrap-around into negative, and printing the data
  in unsigned...  The number in question is:  "-1".

  I don't know why that counter leaks down, but it is merely
  monitoring metric, not operational hinderance.

> 	Threads:    0 Msgs:     0 Procs:   1 Idle:   1 Plim:  20 Flim: 150 Tlim: 1
> Msgs in 27129 out 27128 stored 4294967295 Rcpnts in 27858 out 27858 stored 0
> 
> TIA
> Vince.

-- 
/Matti Aarnio	<[email-masked]>
-
To unsubscribe from this list: send the line "unsubscribe zmailer" in
the body of a message to [email-masked]