Subject: multiple smtp to one domain

From: "Martin Zedek" <[email-masked]>
Date: Tue, 23 Apr 2002 22:14:21 +0200

Hello,

I want to deliver many messages to specific domain
but scheduler can't run more simultaneous smtp to one domain
(so, delivery is slow...)

In scheduler.conf on firstserver I set: 
smtp/secondserver
        maxchannel=100
        maxring=40

mailq says that multiple threads run:
G/G/186062-14410/2:     (running now, pid=27991 touched, expires 
in 1d16h, tries=1)
F/B/200227-14420:       (running now, pid=27991 touched, expires 
in 1d16h, tries=1)
...
 
But when I look at secondserver, I see only one connection
from firstserver ;-(

thank you very much
Martin

--------------------
Centrum pro milovníky peněz http://finance.centrum.cz 

-
To unsubscribe from this list: send the line "unsubscribe zmailer" in
the body of a message to [email-masked]

---

From: "Martin Zedek" <[email-masked]>
Date: Tue, 23 Apr 2002 22:37:07 +0200

Hi,

> you have to add
> maxthr=N
> Where N is the maximum number of simultaneus connections
> to same destination.
> 
> Also verify your global overfeed variable...
> 

thanks! it sounds good, but this option is not
presented in my version 2.99.51 ;-(
- OK i am going to update..

best regards
Martin

--------------------
Nový vyhledávač pro český internet www.WebFast.cz - prostě najde ...

-