Subject: bitbucket

From: [email-masked]
Date: Wed, 31 Jul 2002 11:05:04 +0200

scheduler: no pattern matched bitbucket/- address

What is it?

-
To unsubscribe from this list: send the line "unsubscribe zmailer" in
the body of a message to [email-masked]

---

From: Matti Aarnio <[email-masked]>
Date: Wed, 31 Jul 2002 13:47:08 +0300

> scheduler: no pattern matched bitbucket/- address

  It is a result from loop-break codes of the router scripts.

  A missing entry in   scheduler.conf   file:

# BitBucket channel
bitbucket/*
		maxchannel=1
		command="sm -c $channel bitbucket"

  In turn it wants a line in  sm.conf  file:

bitbucket -	@MAILBIN@/ta/bitbucket	bitbucket

  (that one is from the   proto/sm.conf.in  file, substitute there
   the value of your $MAILBIN )

-- 
/Matti Aarnio	<[email-masked]>
-
To unsubscribe from this list: send the line "unsubscribe zmailer" in
the body of a message to [email-masked]