Subject: why use zmailer?

From: Damir Horvat <[email-masked]>
Date: Tue, 20 Aug 2002 08:15:46 +0200

Hello!

I have few questions regarding zmailer:
- is there SQL lookup support planned, as I couldn't find it in the docs?
- how's with virtual domains and quota?
- I also have virtual tables, which changes a lot. How could this be handeled 
with zmailer?
- objective reasons to switch from postfix to zmailer?

thanks, 
-- 

		Damir Horvat

.................................
System administrator
VOLJATEL telekomunikacije d.d.
Smartinska 106
SI-1000 Ljubljana
Slovenia
.
Tel. +386.(0)1.5875 832
Fax. +386.(0)1.5875 899
www.voljatel.si
E-mail: [email-masked]
.................................

-
To unsubscribe from this list: send the line "unsubscribe zmailer" in
the body of a message to [email-masked]

---

From: Devin Reade <[email-masked]>
Date: Tue, 20 Aug 2002 07:34:11 -0600

> - objective reasons to switch from postfix to zmailer?

I can't compare it to postfix, but one of my coworkers used
zmailer to replace sendmail at a very large ISP about five years
back.  The result was an immediate and very significant performance
increase -- zmailer is *much* better for handling large quantities
of mail.  If you know how postfix performs compared to sendmail,
this comparison might actually help ...

--
        Devin Reade             <[email-masked]>
-
To unsubscribe from this list: send the line "unsubscribe zmailer" in
the body of a message to [email-masked]

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 21 Aug 2002 02:47:20 +0200

> this comparison might actually help ...

Sendmail has improved quite drastically.  I remember a few years ago
sendmail's out of the box performance was so bad that I just *had* to
replace it - and I choose zmailer because it was doing such a great job
on vger.rutgers.edu, a completly underpowered machine that was still
running other services.

Still zmailer is faster and saner to configure for most applications.

  Ralf
-