Subject: name based dnsbl support

From: Rik van Riel <[email-masked]>
Date: Wed, 20 Mar 2002 17:29:45 -0300 (BRT)

Hi Matti,

are there any plans to support name based DNSBLs
(like abuse.rfc-ignorant.org) in zmailer ?

Or, would you welcome patches if you're too busy
to look into a feature like this yourself ?

kind regards,

Rik
-- 
Bravely reimplemented by the knights who say "NIH".

http://www.surriel.com/		http://distro.conectiva.com/

-
To unsubscribe from this list: send the line "unsubscribe zmailer" in
the body of a message to [email-masked]

---

From: Rik van Riel <[email-masked]>
Date: Wed, 20 Mar 2002 19:54:51 -0300 (BRT)

> to look into a feature like this yourself ?

OK, I'm stupid.   This is much cleaner done inside a
contentfilter plugin.

Now I just need to write a relatively clean content
filter ;)

Rik

-