Subject: message routing, aliases

From: Martin Zedek <[email-masked]>
Date: Thu, 03 Jan 2002 20:56:18 +0000

Hello,

I have three machines, each one with zmailer installation
(system Linux 2.4., zmailer 2.99.51.52pre3.orig)

users are situated on machine_2 and machine_3,
machine_1 should be just zmailer gate

I have to solve this:
when mail comes to gate, i want to resent message
to proper machine.

what is the best possibility?

- define rules in /etc/aliases, but is it
  good idea? (in case of many hundred thousand users?)

- define fqdnaliases
  (it should be faster than /etc/aliases, true?)
  (is the [fqdn]aliases file update efficient?)

- configure crosssbar.cf or ?.cf
  (more difficult but more efficient?)

Thanks
Have a nice day
Martin
-
To unsubscribe from this list: send the line "unsubscribe zmailer" in
the body of a message to [email-masked]

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Fri, 4 Jan 2002 13:49:07 +0100

Martin Zedek <[email-masked]>
> when mail comes to gate, i want to resent message

Zmailer has a configuration file file called mboxmap; it's exactly what
you need.

--Arnt
-