Subject: content filter

From: Tomasz Nowak <[email-masked]>
Date: Wed, 24 Apr 2002 11:54:54 +0200

Hi,

I use content filter with smtpserver:
PARAM  contentfilter my_filter

and I have a few lines at smtp-policy.src like these:
[ip1]/32       relaycustnet +
[ip2]/32       relaycustnet +

and I have problem.

Smtpserver doesnt check contentfilter
for clients connected from ip1, ip2

Why ?
This is important for me checking content filter in this case.

Brgs.
-- 
Tomasz Nowak     TRIGER - Systemy Komputerowe   http://www.triger.com.pl
  Oferujemy m.in.  H@NDEL - Twoj krok w nowa ere sprzedazy w Internecie,
   uslugi WebDesign, bezpieczne konta WWW, Email. Sprawdz nas juz dzis.

-
To unsubscribe from this list: send the line "unsubscribe zmailer" in
the body of a message to [email-masked]

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Wed, 24 Apr 2002 12:12:00 +0200

Tomasz Nowak <[email-masked]>
> [ip2]/32       relaycustnet +
...
> for clients connected from ip1, ip2

"relaycustnet" means that zmailer should allow all relaying from that net.
All means all. The algorithm is something like this:

	Is this message from a customer? If yes, allow it
	Is it spam? If yes, block it
	Is it to a customer? If yes, allow it
	Block the rest

--Arnt
-